Установка плагина для работы
с порталом государственных услуг

Поддерживаемые браузеры:

Список криптопровайдеров и токенов, с которыми умеет работать плагин:

Для Windows

Криптопровайдеры:

Токены:

Для Linux и MacOS

Только токены:

Для вашей системы рекомендуется следующая версия плагина. Загрузка начнется автоматически.

Операционная система Плагин Версия
Microsoft Windows 7/8/10, 32-bit
IFCPlugin.msi
3.1.1.0

Если этого не произошло, нажмите на ссылку загрузки.
При появлении диалогового окна с кнопками "Выполнить" и "Сохранить" выберите "Выполнить".

Внимание! Для корректной установки плагина рекомендуется вручную удалить предыдущие версии плагина через Панель управления, предварительно закрыв все окна бразуера(ов) на компьютере.

Для следующих браузеров необходимо вручную установить расширение для работы с Плагином Госуслуг: Спутник, Mozilla Firefox

Расширение для Спутник/Google Chrome Расширение для Firefox Часто задаваемые вопросы по работе с плагином

Поддерживаются следующие варианты установки:

Операционная система Плагин Версия
Microsoft Windows 7/8/10, 32-bit IFCPlugin.msi 3.1.1.0
Microsoft Windows 7/8/10, 64-bit IFCPlugin-x64.msi 3.1.1.0
Apple Mac OS X 10.9 - 10.15 IFCPlugin.pkg 3.1.1.0
Linux LSB 3.6/4.0 (deb-based), 32-bit IFCPlugin-i386.deb 3.1.1.0
Linux LSB 3.6/4.0 (deb-based), 64-bit IFCPlugin-x86_64.deb 3.1.1.0
Linux LSB 3.6/4.0 (rpm-based), 32-bit IFCPlugin-i386.rpm 3.1.1.0
Linux LSB 3.6/4.0 (rpm-based), 64-bit IFCPlugin-x86_64.rpm 3.1.1.0
На главную